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1. Introduction 

RefWorks is an online citation/research management tool that allows researchers to: 

 Download references from online databases, e-journals or web pages 

 Create their own library of relevant references 

 Organize, sort and search a reference library 

 Insert correctly formatted citations from RefWorks library into word processing 

documents 

 Format in-text citations to generate a reference list in a variety of output styles; 

including MLA, APA, Harvard, Vancouver and hundreds of others 

 Share folders of references with colleagues and friends. 

 

1.1 Features 

 RefWorks is internet-accessible (www.refworks.com), and allows each user a 

private account (You must register the first time you use it.) 

 RefWorks interacts with Microsoft Word (the “Write-N-Cite” feature) so that you 

can insert footnotes and a bibliography while you are writing your paper. 

 RefWorks lets you annotate citations in your server space. You can take notes 

online. 

  

http://www.refworks.com/
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2. Accessing Refworks 

2.1 Setting-up an account 

1. Visit your library website and click on the RefWorks Login Link 

2. Click on Sign up for an Individual Account.  

3. Fill in the form.  

4. Click Create Account. 

5. Congratulations you now have a RefWorks account! 

 

2.2 Browser compatibility 

 Internet Explorer Version 7.0 or later (Windows only) 

 Firefox 3.X or later (Windows, Mac and Linux) 

 Safari 3 and later (Mac): : RefGrab-It can cause problemsin Safari 

 Google Chrome (Windows only) Note: RefGrab-It does not work with Google 

Chrome 

Make sure plug-ins are not deactivated in your browser.   

Students, faculty and staff have free access to RefWorks through the USEK Library. 

You can access RefWorks from anywhere. It is possible for you to create an additional 

account which can be used as a joint account for groups or when you want to use the 

Refmobile facilities.  
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3. Creating Folders and Moving Information 

 

3.1 Creating a Folder 

1. Click the New Folder button  

2. Name it Parkinson’s Disease and click Create  

3. Create a sub-folder called Tremor (click New Folder then Create Subfolder link).  

4. Select Parkinson’s Disease as the parent folder and enter Tremor in the New 

Folder box. Click Create.  

5. In RefWorks Quick Search, search for Parkinson.  

6. Select All under “References to Use”.  

7. Add to the folder Parkinson ‘s Disease.  

8. In RefWorks Quick Search, search for tremor and move them into the subfolder 

labeled tremor 
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3.2 Organizing your Folders 

1. Choose the tab Organize & Share Folders 

2. Right click on a folder to explore the possibilities you have: Create Subfolder, 

Rename Folder, Clear Folder, Delete Folder etc. Especially the Find Duplicates 

functionality is important 

 

 

 

 

 

 

 

 

 

 

 

3.3 Sharing your Folders 

You can share references from your personal account with other colleagues or 

students and still remain in charge to edit, delete or add new references. 

References/folders are sent as emails. 
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1. Choose the tab Organize & Share Folders 

2. Right click on next to the folder you want to share 

3. Choose Sharing / Share Folder, and a new window opens 

4. Click on Share 

5. Choose which sharing options to give to the recipient of the folder 

6. Click on  and then click on 

7. Right click on  next to the folder you want to share and choose Email this 

share  

8. Type the email address and maybe some information in the message form, and 

click on  

9. You can always remove the Share function by clicking on  and choose 

Remove Share 

10. You can also share a folder with all at the Holy Spirit University of Kaslik by 

using the Shared Folder Options 

11. Choose Share Options and select Include in Holy Spirit University of Kaslik 's 

shared area 

12. Choose Category (for example: Computer Science) and click on Save 

13. If you want to see or export the references/folders in USEK’s Shared Area choose 

View / View Shared Area in the menu bar 
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4. Getting References into Refworks 

 

There are six different ways to get references into RefWorks. 

 Adding New References Manually 

 Importing Directly from any Database 

 Importing Directly from Google Scholar 

 Importing Data from a PubMed 

 Importing Data from a Saved Text File 

 Capturing Web Page with RefGrab-It 

 

It is recommended that before you even start creating your database, spend some 

time thinking about how you want to organize your data. 

The two most convenient ways to find references quickly are searching and 

viewing folders. You might want to organize the data by creating folders for specific 

topics, assigning descriptors (keywords) to references as you add them to the database, 

or some combination of both. 

For example, you could create a folder for each class you are taking; e.g., Child 

Psychology and Business Management. 

If you do not want to set up folders, you could use Child Psychology and Business 

Management as descriptors to organize the data. In this, you would select By Descriptor 

from the Search menu option where you can search and locate all references organized 

by descriptors. 

  

https://www.refworks.com/refworks2/help/Organizing_Folders.htm
https://www.refworks.com/refworks2/help/Adding_Keywords.htm
https://www.refworks.com/refworks2/help/Searching_Your_RefWorks_Database.htm#Author__Descriptor__Periodical_Lookup
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4.1 Adding New References Manually 

To cite a resource not available in an online database, manually enter the reference. 

 

 

 

 

 

 

 

 

 

   

1. Click on References > Add New or select the New Reference button 

2. Select a potential output style from the Fields Used By drop-down 

3. Depending on the type of resources to be cited, choose the Reference Type. 

3. Fill in as much information as possible. 

Note: Below the required fields section, you can also add the reference to a folder, attach a 

related file, add more information in additional fields, or check for any quirks or exceptions 

in the output style. 

4. When finished entering information, click Save Reference to complete the entry 

5. To add another new reference, click Save & Add New 
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4.2 Importing Directly from any Database 

 

 

 

 

 

 

 

 

 

 

  

1. Perform a search and mark the references you want to export. 

2. Choose to export the items now or add them to My Research and add 

additional records for exporting later. If you add the records to My Research, 

select that folder tab when you are ready to export. If you choose to export only 

the selected records on that page, skip to #4 below. 

3. From My Research, Select Export Citations. 

4. Select Export directly to RefWorks 

5. The export will open RefWorks if it is not already open and automatically 

import the references. 

6. Exported records should appear in the Last Imported Folder. 
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4.3 Importing Directly from Google Scholar 

 

 

 

 

 

 

 

 

 

 

 

  

1. Click Settings on the Google Scholar page 

2. Scroll down to the Bibliography Manager 

3. Use the pull-down menu to select RefWorks. 

4. Click Save Preferences 

5. Perform a search and click on the Import into 

RefWorks link below each search result 

6. Log in to RefWorks (if are not already logged 

in) and the citation will be automatically 

imported 
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4.4 Importing Data from PubMed 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Task 11: Import Data from a Saved Text File  

  

1. Conduct your search. 

2. Mark the records you wish to export. To export all the citations do not select any 

citations. 

3. From Send to, select Citation manager and click the Create File button. 

4. Your results will be displayed in a tagged format. Using your browser's Save As 

function, navigate to the local drive and directory where you want to save the file and 

save the file in the *.nbibformat. 

5. Log in to RefWorks. 

6. Select References/Import from the toolbar. 

7. Select NLM PubMed as the data source and as the database. 

8. Browse to find the .nbib file saved to your computer (if you opened the file, copy and 

paste the text into the Importing Data from the Following Text area). 

9. Click Import. 

10. Records should appear in the Last Imported Folder. 
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4.5 Importing Data from a Saved Text File  

References can be imported into RefWorks from a text file (.txt) created by saving 

references from a wide variety of online services and other bibliographic management 

programs.  

1. Retrieve the results you want to export from the online service or bibliographic 

manager, and save them as a text file (.txt). 

2. If the database vendor lists several different formats for saving the references, see 

the RefWorks Help file for further details on the appropriate selection.  

3. Access your RefWorks account and click References from the drop-down menu; 

then select Import. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

4. On the subsequent menu, access the drop-down menu next to Import Filter/Data 

Source and click the source of the data. 

5. Click on the Database drop-down menu and select the source database.  

6. Click on the Browse button to select the text file to import. 

7. Click on the Import into Folder drop-down menu to designate the specific folder 

where you want to file the imported references. By default, references will 

automatically be placed in the Last Imported folder, even if you designate an existing 

folder for them to go to. 
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8. Click on Import. When the import is complete, click the View Last Imported Folder 

button to review and modify the imported references. 
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4.6 Capturing Web Page with RefGrab-It 

RefGrab-It is a special browser plugin that allows you to automatically import basic 

bibliographic information about the current web page you are viewing into your 

RefWorks account. 

Note:  RefGrab-It cannot be used on .pdf files from web sites. 

 Compatible with Internet Explorer and Firefox, not Google Chrome 

 

4.6.1 Installing RefGrab-It in Internet Explorer 

1. To improve functionality, switch off the pop-up blocker: click Tools > Pop-up 

Blocker > Turn Off Pop-up Blocker. 

2. Enable the Links toolbar in IE by selecting the View menu option, then Toolbars. 

3. If Lock the Toolbars is checked, click on it to de-select it. 

4. Then, from View, Toolbars click on Links (IE 8 users: click on Favorites Bar). 

A checkmark will appear next to Links (or Favorites Bar) indicating that this feature 

is active. The Links toolbar (or Favorites Bar) should now be visible at the top right 

of your browser (it may appear in a slightly different position). 

5. Log in to your Refworks account. 

6. Go to Tools, click RefGrab-It, and right-click on the RefGrab-It link on the 

bottom-right of the page. A menu will appear. 

 

 

 

7. Select Add to Favorites. You may get a 

security challenge telling you that you may be 

adding something that is unsafe. Please say "yes" 

8. Add a Favorite box opens and RefGrab-It 

should appear in the name box. 

9. Follow the instructors and folder save. 

10. Close your browser and re-open before using 

RefGrab-It for the first time. 
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4.6.2 Using RefGrab 

1. Restart your browser, you will see the RefGrab-It icon in the Bookmarks bar. 

2. When viewing a web page or other item of interest, click on the RefGrab-It 

icon. 

 

 

 

3. RefGrab-It will open a "temporary results page" in a new window. You can 

view the information and additional resources first 

4. Select the items you wish to import and click the Import button 

You will be prompted to log in to your RefWorks account, if you have not 

already. 

Note: In some cases the information is very basic: web page 

title, URL, and date accessed. In other cases, additional 

information about the item can be retrieved from the ISSN, 

ISBN, or DOI. 

5. You will view a summary of what has been imported 

 

 

[Type a quote from the 

document or the summary of 

an interesting point. You can 

position the text box anywhere 

in the document. Use the 

Drawing Tools tab to change 

the formatting of the pull 

quote text box.] 
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5. Organizing your References 

5.1 Checking for Duplicates 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Notes: If there are more than two duplicates, RefWorks will mark only one reference 

for deletion. You will need to select others yourself.  

RefWorks will keep all deleted items for 30 days in the Deleted References folder View 

> Deleted References, from where you can restore them.  

Helpful Hint: You can also check for duplicates in a specific folder. Click on the 

Organize & Share Folders tab and then click the Folder icon and select Duplicates 

and either Exact Duplicates or Close Duplicates. 

Exact Duplicates  

 

1. Select View > Duplicates > Exact Duplicates  

2. RefWorks will compare the Author, Title and Publication Year fields for all 

records in your database and present exact matches to you  

3. By default RefWorks will mark the most recently added references in a set of 

duplicates for deletion. Make sure to look through the entire page before proceeding!  

4. Click the delete icon  to remove the selected records from your account  
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5.2 Searching your References 

5.2.1 Quick Search 

Notes: 

 Use the Quick Search feature as a search of all fields. 

 To produce maximum results, all search terms entered are connected by the 

Boolean connector OR. 

 In addition, searches retrieve embedded terms - a search for “art” retrieves 

references with “heart,” “part,”etc. 

 The results of a Quick Search are always ranked by relevancy. 

 

 

1. Enter search terms in the Search your database box. 

2. Click on GO. 

3. Results are displayed with the search terms highlighted. 

Helpful Hint: If you wish to include file attachments in your search, click 

the Attachments icon. By default attachment searching is disabled, which 

is indicated by this icon .  Click on the attachment exclusion icon will 

enable attachment searching and display a new icon . You can click 

on the attachment inclusion icon to disable the feature as well.  Only .pdf 

and .txt files, along with file names are searched when the attachments 

checkbox is selected. 

4. Edit a reference or a selection of references 

5.3 Delete or remove references 

 

5.2.2 Advanced Search 

Advanced Search makes it easy to perform field-specific searches (e.g., Author, Title, 

Descriptors), construct Boolean queries (i.e., AND, OR, NOT), and limit the search to 

a specific folder(s). 

The results of an Advanced Search are displayed alphabetically by author by default 

(with the search terms highlighted) unless a customized sort setting has been applied. 
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5.2.3 Using Author, Periodical and Descriptor Lookups 

In the Search area of RefWorks there are three lookup options available: 

These Lookups are really browsable indexes that allow for viewing and editing records 

that meet the Lookup criteria. 

Any time information is added to your account, the author, descriptor and periodical 

information is automatically included in the lookups. 

1. From the RefWorks toolbar, select Search > Advanced  

2. Construct a Boolean search using the Descriptor and PubYear field 

and combine them with a Boolean AND operator. Use the  icon to 

add up to three additional rows to your search.  

3. Click the From Selected Folders option to select one or several 

folders to be included in your search  

4. Click Search 

 

Note: The descriptor field searches for exact matches to the term 

entered. All other fields provide embedded results, like art, part, smart, 

etc.  

You can save your searches and access them easily from the View > 

Saved Search Results menu. 
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1. From the RefWorks toolbar, select Search > By Descriptor  

2. Locate any descriptor that has more than one record  

3. Click on the descriptor to display all the records with that term 

in the descriptor field.  

 

Notes: You can edit or delete  a specific lookup term 

(author, descriptor or periodical) from the icons next to a 

descriptor. These options only edit or delete the specific value, not 

the entire reference. 

 Lookup by Author 

 Lookup by Descriptor 

 Lookup by Periodical 
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5.3 Editing your References 

 

 

 

 

 

 

 

  

1. Select Search > Online Catalog or 

Database  

2. Select PubMed and conduct a quick 

search for influenza and vaccine  

3. From the results, select four references 

and click the Import button  

4. View the Last Imported folder, select all 

references and click the global edit icon.  

5. In the Add area, select Descriptors from 

the Specific Field drop-down list  

6. The form will expand to reveal all relevant 

options. Please enter vaccine in the 

Descriptors text box  

7. In the Field Already Contains Data 

section, select Append to Existing Data  

8. Click the Add Data button  

9. To verify that your action was successful, 

click on Search > By Descriptor and 

browse to V for vaccine. You will see an 

entry for vaccine containing your edited 

references.  

Notes: Overwrite Exiting Data will remove 

any existing information in your record and 

replace it with what you are adding  

Leave Existing Data Alone will only add your 

change to records that do not have any 

information in the particular field 

 

 

Notes:  

Overwrite Exiting Data will remove any existing 

information in your record and replace it with what 

you are adding 

Leave Existing Data Alone will only add your 

change to records that do not have any information 

in the particular field 
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5.4 My List 

 

  

1. From any folder, select the first two references  

2. Click the add to folder icon  and select My List. Alternatively click the 

My List icon  next to each references you would like to add to My List.  

3. Conduc t a Quick Search for any term and add two more references to My 

List.  

4. Click on View > My List to see your references. You will also find a link 

to My List in the Quick Access Toolbar  

 

Notes: My List is available in many functions within RefWorks, such as 

Export, Global Edit, Create Bibliography, etc.  

My List is a temporary folder – when you log out of RefWorks, this 

temporary folder will be cleared. 
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6. Saving your Searches 

6.1 Saving a Search & Viewing Saved Search Results 

 

 

 

 

 

 

 

 

  

1. Construct your search Advanced Search and 

click on Save  

2. Provide a name for the search and click on Save  

3. To access your search results, select View > 

Saved Search Results > your search  

 

Helpful Hint: Your search might not show in the 

Saved Search Results menu until the application has 

re-freshed completely. Use F5 ( ) / CMD+R ( ) 

to refresh the application 
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6.2 Editing a Saved Search 

 

 

 

 

 

 

 

 

 

  

1. Select Search > Advanced 

2. From the drop-down list select the 

search you wish to edit  

3. The search screen will be 

populated with the search variables, 

enabling you to make any changed 

you wish  

4. Save the search, once you are done  

 

 

Helpful Hint: You can delete a search 

from here as well. 
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7. Formatting your Bibliography 

7.1 Using the Output Style Preview Utility 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

1. In RefWorks select Bibliography > Preview 

Output Style  

2. Select an output format (i.e., APA, MLA, 

Chicago, etc.) from the Output Style drop-down 

list  

3. By default the Use references in my database 

option is selected. For a more complete display 

of reference type formatting, deselect this option.  

4. Return to the Output Style drop-down list to 

select another output style, to see how this 

selection will change the preview 

1. In RefWorks select Bibliography > Preview 

Output Style  

1. Click on the Create Bibliography button. 

2. Select an output format (i.e., APA, MLA, Chicago, 

etc.). 

3. Click on Format a Bibliography from a List of 

References. 

4. Select what file type to create. 

5. Select to format all of your references or those 

references from My List or from a specific folder. 

6. Click on Create Bibliography. 

7. A new window will open with your bibliography. 

8. Save your bibliography to your computer or disk. 
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Customize 

7.2 Editing or Creating Your Output Style 

If none of the styles provided conform to your desired results, the Output Style Editor 

allows you to create custom output styles by either creating a completely new style or 

modifying an existing output style to suit your needs. 

 

 

 

 

1. Select Customize and then Reference List Options  

2. Select APA 6th… from the first Output Style Choices for 

Reference View drop-down list.  

3. Click Save Customized Settings  

4. In the main reference view of RefWorks, select APA 6th… from 

the Change View drop-down  

5. Your references will be displayed in the style selected – giving 

you a preview of how the references would look formatted for a 

bibliography 
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8. Sorting and Printing References 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

1. In the main reference view, select a Title, 

Primary from the Sort By drop-down list.  

2. Select several references, by ticking the 

check-box in front of them 

3. Once you have selected your reference, 

please click the  icon  

4. A lightbox will open, select an Output Style 

from your Favorties list and click Print 

References  

5. Your bibliography is printed in the chosen 

output style, sorted by Title, Primary 

(overriding the output style’s own sorting 

requirement)  

6. You can print and/or save this list from the 

File menu in your browser. 
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9. Backing up and Restoring your Account 

 

 

  

Backup  

1. Select Tools > Backup & Restore  

2. By default all backup options are selected. 

Click the Perform Backup button  

3. You will be prompted to save a .rwb or 

.zip file to your computer, store it in an easy 

to access location 

Restore  

1. Select Tools > Backup & Restore  

2. Click the Restore link and click on browse to select the .rwb 

or .zip file to be restored  

3. Select the options, you wish to restore and click Perform 

Restore  

 

Notes: Restoring a database overwrites everything in your 

account. If you restore a file from another user, for example to 

import an output style, please only check the Include Output 

Styles option. 
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10. Write-N-Cite 4 for Windows (Online and Offline) 

10.1 Downloading Write-N-Cite 

1. Select Write-N-Cite from the Tools menu in RefWorks. 

2. Click the Download button for the version of Write-N-Cite you wish to install. 

3. Save the .exe file to your computer.  

4. Important: Before leaving the download page please copy your Login Code onto 

your clipboard, using the instructions on the left hand side of the page. This will 

enable you to easily log in to Write-N-Cite without needing your RefWorks 

credentials or on campus access. 

5. Make sure that Microsoft Word is not running. 

6. Confirm that you have all recent Windows and Office updates from Microsoft’s 

Update tool. 

7. Run the downloaded exe file and follow the steps of the installer. You may be 

prompted to install pre-requisites before the Write-N-Cite install begins 

9. When the installer has completed open Microsoft Word. You will see a new 

RefWorks tab in your Ribbon. 

 

 

 

10. Login to your RefWorks account by clicking the login button on the Ribbon. 

Note: If you know your organization’s group code, enter it and your RefWorks 

username and password. 

Note: If you do not know your group code, you can obtain a 

Login Code by navigating in RefWorks to the Tools, Write-N-

Cite page.  A unique code is displayed for you and is valid for 

four hours.  This Login Code replaces the need for your 

username and password. You will find it under the title: 

How do I log into Write-N-Cite 4 using my institution 

credentials? 
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The first time you log in to Write-N-Cite, it will automatically “sync” with your 

RefWorks account. This may take a few seconds. It is downloading your references, 

folders and preferred output styles. Any time you make changes to your RefWorks 

references you can click Sync my Database in the Extras area and your new and 

edited references will be included in your account. During this period, you can still 

access all of Word’s functionality, but the Write-N-Cite functions will not become 

active until syncing has finished. 

 

10.2 Selecting Your Output Style 

Any in-text citations or footnotes and your bibliography will be displayed in your 

document while you write your paper – in the output style you have selected; can 

always change the style later if you need to. 

1. Click the Style drop down. You will see a list of RefWorks’ popular styles. 

2. Click on the style name or click Select Other Style at the bottom of the list to see 

your personal “favorites” or any output styles recommended by your organization. 

3. You can change your output style and the formatting of your paper at any time by 

clicking on Style and selecting a new output style. 

 

Note: If the output style you need for your paper is NOT listed in the popular styles, 

favorites or group favorites, you will need to log in to your RefWorks account and 

add it using the Output Style Manager  Sync Write-N-Cite to download the new 

style. 

 

10.3 Inserting Citations or Footnotes and Your Bibliography 

Note: You may want to sync your RefWorks database with Write-N-Cite if you have 

recently added references you want to use in your paper. 
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1. Click the Insert Citation and Insert New option to launch the insert/edit citation 

box.  

  

 

 

 

 

2. You can select citations displayed from this list or access all your references from 

the Insert New option. 

 

 

 

 

 

 

 

 

 

 

2. Once the Insert/Edit Citation box displays, you can access references by folder 

search for a specific reference. The search box will search every field of every 

reference.  You can use “AND” and “OR” when using the search box.  
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Note: Use the horizontal scroll 

bar to see the full title of a 

reference. Right-clicking on 

the reference and choosing the 

item from the context menu 

will display the complete 

record (file attachments are not 

displayed). 

Full Reference View: 

 

 

 

3. Click on the reference you wish to insert into your paper. You will see a preview of 

the formatted citation in your current Output Style. 

 

4. Click OK to insert your formatted citation into your paper. 

Note: To add a second references in a single citation, click the + button in the 

Compose Citation area and then select the reference from your list. 
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5. To insert a footnote instead of an in-text citation, click the Make Footnote 

checkbox in the Edit Reference area. After editing a footnote, you will not be able to 

undo this action. However, you can always add a new in-text citation. 

 

 

 

 

 

 

 

 

 

6. You can insert your bibliography anywhere in your paper while you are writing. 

Click Bibliography Options, Insert Bibliography.  

Note: The bibliography will be inserted wherever the cursor is in your paper. You can 

click Remove Bibliography and re-insert if it you need to change the location. 

 

 

 

 

 

7. Save your formatted paper (you should really save it regularly while you are 

writing!).  
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11. RefMobile  

 

RefMobile (http://www.refworks.com/mobile) gives you access to your references 

in RefWorks from your smart phone, mobile phone or PDA.  

 

RefMobile provides specific functionality including:   

 

 Searching within your RefWorks account 

 Viewing ALL references and file attachments (if the attachment type is 

supported by your mobile device) 

 Viewing references by folder 

 Adding or removing references to/from a folder 

 Creating new folders 

 Entering new references via SmartAdd -- which locates references on the 

Web when you enter an ISBN, DOI, PubMed ID (PMID), first author and pub 

year, or partial title   

 Adding comments or text to the Notes field of your references 

 

Note: To access RefMobile, even when on campus, you will need the USEK Group 

Code, in addition to your personal RefWorks login and password. USEK Group 

Code can acquired from the Library Electronic Collections Department (E-

resources@usek.edu.lb)  

http://www.refworks.com/mobile
mailto:E-resources@usek.edu.lb
mailto:E-resources@usek.edu.lb
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More Assistance & Tools 

 

Online Tutorial: 

A tutorial providing explanations of various RefWorks functions is available within 

every RefWorks account. Use the Help pull-down menu to access the tutorials: 

Refworks Online Help 

 

Refworks on YOUTUBE: 

 ProQuestRefWorks  

 ProQuest RefWorks Channel! 

 

Webinars: 

RefWorks-COS now offers a variety of complimentary training webinars. A complete 

listing of sessions can be found at 

http://www.refworks.com/content/webinars/default.asp. 

New dates and time are added monthly. 

 

Ask Your Librarian: 

1. Reference Desk: reference@usek.edu.lb 

2. Electronic Collections Department: E-resources@usek.edu.lb 

3. Contact Us Form: http://www.usek.edu.lb/USEKLibrary/Contact-Us 

http://www.refworks.com/refworks2/help/refworks2.htm#Installing_Write-N-Cite_for_Windows_%28June_2012%29.htm
https://www.youtube.com/user/ProQuestRefWorks
https://www.youtube.com/watch?v=yihW4hQDgJo
http://www.refworks.com/content/webinars/default.asp
mailto:reference@usek.edu.lb
mailto:E-resources@usek.edu.lb

